Search This Blog

March 4, 2017

Switch Signal

Weak Wifi Signal Issues

  1. Boards
  2. Nintendo Switch
  3. Weak Wifi Signal Issues
Just got home and set up my Switch but the wifi signal is incredibly low to the extent the Switch is struggling to even play a video in the news section without buffering several times. The signal strength on both my laptop and iPhone in the same room are showing full yet on the switch I've one bar and it drops out completely every now and then. Is this a fault with my particular Switch or is everyone having the same issues? At the moment it's not a major problem for me but I dread the thought of having to download a game with a large file size in the future.
LuigiFan835 1 day ago#2
I don't know
FC:1375-8350-6103; ACNL Name: Pikachu; ACNL Town Name: Pokepark.
Mii Name: Luigi
(edited 1 day ago)reportquote
scorpio man 1 day ago#3
Sounds like a rushed system to me, just like the joycon and frame rate issues.....
Cast in the name of God, ye not guilty.
(edited 1 day ago)reportquote
Ken_Low 1 day ago#4
Same issue here.....right next to my modem/router and the signal isn't full
Gamertag ~ Super Saiyan 4K, PSN ID ~ Super_Saiyan_4K
Join our wrestling Group on Facebook "Wrestling is Life"
scorpio man posted...
Sounds like a rushed system to me, just like the joycon and frame rate issues.....

This is kind of what I'm thinking.

I think it's basically beta hardware and all these purchasers are doing the testing.
Currently Playing: Stardew Valley(XB1), CoD: IW (XB1), Forza Horizon 3
welcomeinjam 1 day ago#6
Ken_Low posted...
Same issue here.....right next to my modem/router and the signal isn't full

It's pretty frustrating. Wonder if this is something that could possibly be remedied with a software update or if the problem lies within the hardware itself?
__Ryoki__ 1 day ago#7
welcomeinjam posted...
Just got home and set up my Switch but the wifi signal is incredibly low to the extent the Switch is struggling to even play a video in the news section without buffering several times. The signal strength on both my laptop and iPhone in the same room are showing full yet on the switch I've one bar and it drops out completely every now and then. Is this a fault with my particular Switch or is everyone having the same issues? At the moment it's not a major problem for me but I dread the thought of having to download a game with a large file size in the future.

Absolutely the exact same problem here. There are users on GameFAQs and Reddit that both have this issue. My Wii U connects just fine 40 feet away from my router, but my Switch has to be like 10 feet maximum to get any sort of signal capable of downloading.

I called Nintendo and they didn't seem to understand the issue. They claimed, at least the guy I talked to, that the signal should be better on the Switch. So what gives? I'm drawing a blank here. As soon as I move 15 feet or more from my router the bars drop to 1 and the download/upload speeds become wildly inconsistent.

I'm starting to wonder if the switch just hates comcast routers or something.

The thing is, if i'm within that 10 foot range, the speeds are EXCELLENT. It is not a gradual difference for me. It's either blazing fast or infuriatingly slow, depending on the distance.

BoldItalicSpoilerCiteQuoteCode
Fauch posted...
Are you using 5 GHz Wifi? Are other devices similar far away from the WiFi access point fine?


I don't know about TC, but I am not. My Wii U and 3DS connect just fine at this range.
"With the right amount of power, anything can be yours!" : Inspirational words from Hyrule Warriors Ganondorf
(edited 1 day ago)reportquote
Fauch 1 day ago#8
Are you using 5 GHz Wifi? Are other devices similar far away from the WiFi access point fine?
Komm suesser Tod
bkilla 1 day ago#9
5G band always has range issues. Try the 2.4 band if you're going to compare it to wiiu
By evolving consciousness, nature has become conscious of itself.
welcomeinjam 1 day ago#10
Fauch posted...
Are you using 5 GHz Wifi? Are other devices similar far away from the WiFi access point fine?

Yeah all other devices that are literally right beside the switch are fine including my smart tv, laptop and PS4. They're all getting full signal from the same router while the switch is only getting one bar.
__Ryoki__ 1 day ago#11
bkilla posted...
5G band always has range issues. Try the 2.4 band if you're going to compare it to wiiu

the thing is though, I have the same issue and use 2.4. So that is not the answer. Also, many other users with the same issue also use 2.4.
"With the right amount of power, anything can be yours!" : Inspirational words from Hyrule Warriors Ganondorf
Fauch 1 day ago#12
__Ryoki__ posted...
I don't know about TC, but I am not. My Wii U and 3DS connect just fine at this range.


First of all I'd try using 5GHz if the option is available to you. While the range is lower, the output power is higher. Additionally, there's usually less devices emitting on that frequency so usually there's less interference.

If that doesn't help, you'll probably need a WiFi repeater (or use plain old Ethernet).
Komm suesser Tod
MasterZhul 1 day ago#13
I'm having the same issue except after the update it won't connect at all. Nothing else in my house has problems with my Wifi.
I gotta stay away from eBay
#14
(message deleted)
Hey guys

I had the same issue with my switch when in the living room near my router it ran fine no wifi issues but as soon as I moved upstairs I had nothing but problems but I did notice when I connected both joy cons and used the switch in portable mode I got a connection away from the router give it a shot and see if you get any results hope this helps
scorpio man posted...
Sounds like a rushed system to me, just like the joycon and frame rate issues.....

Troll more, you haven't got your point across is the other 80 topics you lurk in
PSN/Wii U/Xbox - Ragdoll72
FC - 4313-4128-0741. SW-2808-9508-5194
A lot of people are reporting this issue, so I think it's a problem with the hardware, tc. I know my wifi should have well over 100 mbps, but the download speed for my switch is slow as molasses.



Sketch722002 posted...
Troll more, you haven't got your point across is the other 80 topics you lurk in

Grow up. He's right to a certain extent. Stop getting pissy just because someone isn't blindly praising the system. There are clearly issues with it in some areas that do come across as rushed. That much is undeniable.
Timezones 1 day ago#18
Sigh... having the same issues. Switch is 10 feet from router and has 1 to 2 bars and connectivity issues (all other devices show 99% signal strength). I had to take it out of the dock and sit it next to the router just to get the Bomberman update. Damn. Hoping this isn't a hardware issue.
Warblo 1 day ago#19
Great, I'm not the only one with the problem. I'm just 4 feet away from my access point and only have 2 bars. Sometimes it even disconnects! I have to be right next to the access point to get full bars lol
I'm having the same problem.

pegmtdH
I'm here! I'm furry! I'll try not to shed! =^_^=
i7 5820K|Rampage V Extreme|32GB DDR4 Ripjaws 4|SLI GTX 980ti Lightning LE|HAF 932|Samsung 50inch 4K|HTC Vive
Timezones 1 day ago#21
SkittyOnWailord posted...
I'm having the same problem.

pegmtdH


Yep... I'm rockin' 1.3 mbps down and 294.6 kbps up. This sucks.
So, did someone try to change the systems MTU settings?

I think the Switch's MTU is set to 1500 by default, which i think is the optimal setting for ethernet cable connections, but for wifi a lower setting might be better.
I hope Grasshopper's new PS4 game LET IT DIE will also come to the Nintendo Switch!
finalrush7 1 day ago#23
quite far away from my router, 6-8 meters. only shown 1/3 bars (i feared thw worst), DL speed 19Mb, UL speed 2 mb.. YAY!
Best 3 games of all time: Sonic Adventure 2 Battle, Xenoblade, Xenoblade X
Gone but never forgotten - Didier Drogba #11 - Chelsea Legend
Definitely the same issue. 2 bars even sitting directly upon the router that all my other systems play nicely with

Using a 5GHz network and getting DL speeds in the 20s
PSN: DarkKnightNoob
aerosaber 23 hours ago#25
I'm running a D-Link 2.4 GHz DIR-655 router and within three feet I still get 2/3 signal bars on the Switch. My living room, where I have a PS4, PS4, Xbox One and other devices which get 60-70% signal, the Switch gets 0-1 bars out of 3. I'm seriously disappointed right now.
cjkira99 23 hours ago#26
Wifi seems to be working for me. Both fast and stable. The system update took seconds and downloading I am Setsuna (1.4GBs) took all of 90 seconds.
NNID: Cjkira99
PSN: Cjkira7168
itoffy 23 hours ago#27
Same issue
My signal wifi weak except 4G Hotspot from iPhone 7 Plus
aerosaber 23 hours ago#28
cjkira99 posted...
Wifi seems to be working for me. Both fast and stable. The system update took seconds and downloading I am Setsuna (1.4GBs) took all of 90 seconds.


How far are you from your Wi-Fi source? My Wi-Fi works however it has poor signal strength.
cjkira99 23 hours ago#29
aerosaber posted...
cjkira99 posted...
Wifi seems to be working for me. Both fast and stable. The system update took seconds and downloading I am Setsuna (1.4GBs) took all of 90 seconds.


How far are you from your Wi-Fi source? My Wi-Fi works however it has poor signal strength.



Considerable distance. Not quite across the other side of the house but far enough.

Took a screen cap at my last speed test, although there's a torrent (70+GB) running on my PC
at the moment, so the speed is a bit off.

https://postimg.org/image/93p1h3hix/
NNID: Cjkira99
PSN: Cjkira7168
Timezones 22 hours ago#30
This is sounding just random enough to be a hardware issue. Decent speeds within 3 feet of the router. Any farther and it plummets. Router and firmware are up to date. All other devices (PS4, Wii U, iPhone, etc) easily connect with strong speeds. Maybe if I exchange at Target I'll get a replacement by June.
kranix1 22 hours ago#31
Importance bump!
"No b/c most of us bought it cause Wii U has no other games to play"- AuroraUnit836
Terra-enforcer 22 hours ago#32
cjkira99 posted...
aerosaber posted...
cjkira99 posted...
Wifi seems to be working for me. Both fast and stable. The system update took seconds and downloading I am Setsuna (1.4GBs) took all of 90 seconds.


How far are you from your Wi-Fi source? My Wi-Fi works however it has poor signal strength.



Considerable distance. Not quite across the other side of the house but far enough.

Took a screen cap at my last speed test, although there's a torrent (70+GB) running on my PC
at the moment, so the speed is a bit off.

https://postimg.org/image/93p1h3hix/

Damn. Sounds like you're one of the incredibly few exceptions. From here, Gaf, and even redditm seems like the wifi issues are nearly universal.
Terra-enforcer: Professional Clownbaby SW-3034-7898-9500
http://psnprofiles.com/Terraforce777 http://miiverse.nintendo.net/users/Rayquaza487
Akashia 22 hours ago#33
whats fun I just tried to use my phone as a hotspot so to speak and the damned system reconizes that and is updating the the system smh
I wonder what is causing my router not to have the switch recognize it
Fauch 18 hours ago#34
AQsj6dy

The weak upload speed is related to my cable connection. Download speed is not ideal either but workable.
Komm suesser Tod
Riggs55 17 hours ago#35
I can't get mine to work very well. I had some luck taking in handheld mode and getting 2 bars before placing back in the dock. For some reason after I did that I had 1 bar for about an hour, but then it went away.

This is a terrible issue and how did Nintendo not catch this? Hopefully they can fix it with an update (if that is even possible).
Defector22 17 hours ago#36
Nintendo has to fix it asap.
FC SW-2735-1812-2219
welcomeinjam 15 hours ago#37
Yeah it certainly seems to be a real issue. Was thinking of trying to get a replacement but I'm not sure if a new console will help or if this is just an inherent problem with all Switches.
dratsablive 14 hours ago#38
My Switch is about 30 feet from router, and router is in another room. I am getting about 100mbs down and about 15mbs up.
Xbox Live and PSN dratsablive
SamcroReaper 14 hours ago#39
Nintendo will fix it...by just making the graphic for wifi strength always be full bars. FIXED!
Jumpmandk 14 hours ago#40
SamcroReaper posted...
Nintendo will fix it...by just making the graphic for wifi strength always be full bars. FIXED!


OMG, that is so something they would do. "Look, the bars are full, it must be your house, router, fish tank, etc".
Timezones 13 hours ago#41
Someone suggested turning on Airplane Mode then turning it back off as a fix. For a minute the speeds actually got up to about 14 Mbps down and 5 Mbps up, but those numbers quickly plummeted down to next to nothing. Within 2 or 3 minutes it even lost its connection.

The frustrating part is not knowing if this is hardware or software related. Don't want to exchange if a new one will do the same thing. Can and will Nintendo address this issue? Might have to straight up return it if there's no fix. I'd never be able use any of the system's online functionality as it is right now.
Akuryu 13 hours ago#42
I have 150Mbps internet. I ran speed tests on my laptop (connected via wifi) and my desktop PC (wired connection). Both get very close to 150Mbps.

The Switch connected via wifi was only giving me around 20Mbps. I tried automatic and manual IPs. Nothing helped. I ran out and bought the ethernet adapter, hooked it up and ran the test again. 13Mbps. That's right, it actually got worse with a wired connection.

I have no idea if this is a problem with the Switch, or if the test itself is garbage and I'm actually getting faster speeds than it's showing. I downloaded the demo of Snipperclips very quickly, but I didn't time it.
(edited 12 hours ago)reportquote
cjkira99 12 hours ago#43
welcomeinjam posted...
Yeah it certainly seems to be a real issue. Was thinking of trying to get a replacement but I'm not sure if a new console will help or if this is just an inherent problem with all Switches.


I hope that's hyperbole, because myself and others have shown in this very own thread that is in fact not the case. Perhaps the console has problems with Wifi involving certain types of routers, but it certainly isn't a universal thing.
NNID: Cjkira99
PSN: Cjkira7168
Riggs55 11 hours ago#44
I'm out of ideas on trying to fix this issue :(
I have the same issue, and my cousin said his is the same. Not sure if this is the issue or not, but I notice my wi-fi signal improves when I remove it from the dock, so it could be the dock csusing an interference, which may become an issue when more online games come out, like Mario Kart 8 Deluxe and Splatoon 2.
Rurokin 8 hours ago#46
Yikes, This is happening to me too. I have to move close physically to get decent WiFi reception. Whereas my Ps4 and PC have no problems getting wifi from further distances. Nintendo has got some splainin' to do. Or they are going to give me a Switch that works correctly.
Mbar1213 8 hours ago#47
I did mine on 2.4 and it was 14 upload, Put it on 5 and it was 31.2
acejavelin 6 hours ago#48
Mbar1213 posted...
I did mine on 2.4 and it was 14 upload, Put it on 5 and it was 31.2

But 5Ghz range is like 1/2 of 2.4 Ghz... within 15' of the router it's fine, but it drops off horribly after that... in 2.4Ghz it goes like 20' then drops out.

So disappointed in the range of the WiFi in this thing, it's like it's using some kind of low power WiFi or something, or the radios are tuned down. Seems hard to believe that the design alone of the antenna/radio could be this poor.
chachzilla 4 hours ago#49
I have the same problem. My entertainment center is hooked up maybe 30' from the router. PS4, PS3, Wii, all have no issues connecting. The Switch gets 0 bars where it is next to the PS4.

If I pick it up and walk closer I get about 2 bars 15' from the router. If I turn, back facing the router, body between it and the switch, bars drop to 0.

It sucks. I don't usually play online much, but I was hoping to play mariokart online. Absolutely no chance in me paying for an online service either for a console that can't connect to the internet. Very frustrating.

I may try contacting Nintendo, but I can't copy my zelda game save so I'm not likely going to exchange it. I just wish they would address the issue.
_Reaver_ 3 hours ago#50
Stop using lousy routers and use the 5ghz signal.
memoryman3 2 hours ago#51
_Reaver_ posted...
Stop using lousy routers and use the 5ghz signal.


THIS!! Your speeds and reliability will be so much better!

I think the main problem is that the Broadcom Wi-Fi chip (the same one found in top end smartphones) is in a sort of low-power mode.

No comments:

Post a Comment

Public Comments